PDA

View Full Version : Default music player



JLius
February 6th, 2017, 03:17 AM
Hi

I'm on android 6, nx rom, and don't know how to make foobar2000 my default music player. My phone keeps reverting to Google music when I use voice commands. I don't see a default music player setting under default apps. Google now does not list foobar2000.

Best regards

Basaka
March 18th, 2017, 04:56 AM
Same question here, there is no one who can answer it?

I remove all file managers and other players trying to set foobar as default, because i think it was some kid of bag, but NO it didn't help

There is no even option to open mp3 with foobar, just message *there is no application for that extention*

Does foobar really have no option to be set as default audio player in android 6? That's a joke! Then why should i use that crappy program if it didn't work as any others does

It's really sad, shame on you

BFahey
May 17th, 2017, 03:38 PM
I need an answer to this also... HOW ABOUT IT DEVS ??????

Peter
May 24th, 2017, 07:14 AM
Well WHAT ABOUT IT USERS EH

Default player registration was implemented and tested once... with Android 4.x.

Clearly doesn't work anymore with modern Android versions, I'm investigating it for the next update. Thanks for reporting.

Unfortunately these things happen - I have a whole pile of Android devices bought for testing foobar2000 mobile, and pretty much every single one of them is stuck with some flavour of Android 4.x.

rancidfrog
May 24th, 2017, 07:27 AM
Clearly doesn't work anymore with modern Android versions, I'm investigating it for the next update. Thanks for reporting.
[

I took a quick peak after someone mentioned it in another thread: http://forum.foobar2000.com/forum/showthread.php?722-Android-a-couple-issues-with-Bluetooth-and-wired-earphones&p=2588&viewfull=1*post2588
Hope it helps

supercoolman
May 24th, 2017, 11:17 AM
Well WHAT ABOUT IT USERS EH

Default player registration was implemented and tested once... with Android 4.x.

Clearly doesn't work anymore with modern Android versions, I'm investigating it for the next update. Thanks for reporting.

Unfortunately these things happen - I have a whole pile of Android devices bought for testing foobar2000 mobile, and pretty much every single one of them is stuck with some flavour of Android 4.x.

I think we may have a solution here as this was one of the issue mentioned
http://forum.foobar2000.com/forum/showthread.php?722-Android-a-couple-issues-with-Bluetooth-and-wired-earphones