PDA

View Full Version : Wish support Audiobus (Need Equalizer)



Louix Wong
May 13th, 2017, 04:09 PM
Dear Resolute Limited,

I use and love foobar2000, and would love to see it updated to use the 2.1b1 Audiobus SDK.
Please consider updating - you can find the new SDK version at https://developer.audiob.us

Many thanks!:cool: