PDA

View Full Version : Which Android is needed for FB 1.1.5?



fabiospark
February 3rd, 2018, 12:17 PM
I'm on Android 4.4.2 and I can't upgrade to 1.1.5:
is it correct or there must be something wrong?

Thanks.