I use Samsung Galaxy S5, Android ver. 6.0.1, Foobar v1.0.71 lite (can't seem to confirm if it's actually the latest version, it's not written on the play store)

Since it updated, it is having...