I have a same issue and can reduce this static noise by using the option, "Use read-ahead for playing file over network" in "Advanced" tools. But if you turn on this option, it is impossible to...