Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 123

Thread: WP8.1 version feedback

  1. #21

    Re: WP8.1 version feedback

    After I go "Browse"-> "Playback", upper half of seekbar ciphers (minutes:seconds) is hardly but noticeable "stretching/jumping" up-down while playing. Looks funny.

  2. #22

    Re: WP8.1 version feedback

    Quote Originally Posted by Seymour View Post
    After closing another application in system manager and return to foobar2k player there was empty black screen (Playback screen, music was going on), touched "Back" button -> "Tools" screen, then back to "Playback" - it's ok. Unable to reconstruct this situation yet.
    I cannot replicate that with W10M 10586.29 (latest official build) on L950 (latest firmware).

    PS: will do more extensive testing tonight.
    Last edited by kaum; February 13th, 2016 at 05:49 AM.

  3. #23

    Re: WP8.1 version feedback

    Quote Originally Posted by Seymour View Post
    (...)

    I've updated my foobar2000 a day ago,
    And now comes some feedback:
    - interface behavior have changed, but swiping-from-side-to-side-like mode switching is more likely than trying to aim at one of three tiny buttons in the corner of the screen;
    (...)
    I got my update fairly soon after Peter announced it (10pm in the evening).

    For me the design change is also disturbing - I liked the opportunity to swipe to the other areas like playback and tools.

  4. #24

    Re: WP8.1 version feedback

    Another question should we separate the WP8.1 and the W10M development threads?

  5. #25

    Re: WP8.1 version feedback

    Quote Originally Posted by kaum View Post
    I cannot replicate that with W10M 10586.29 (latest official build) on L950 (latest firmware).
    Just now tried and did it again. Started playback (Playback screen), went to desktop, started windows alarms app, then went home (desktop), then longtap on "back" button, then did swipe down to close alarms application, tap on foobar app. Empty black (skin background) screen, only status icons and clock on top of it. Music goes on. Waited until the screen is off, unlocked the smartphone, "Resume..." and again black screen. Music is playing stable (since December version it's the most durable part of program. ;-) Separate thread rulezzz. ). Multiple "Home"->"Back" (black screen), and again with the same result. Then tap "Back" to "Browse" part and back to "Playback" screen - ok, everything's on its place.

    Sorry for probable misnaming of some system and program terms. I'm using non-English language in wp8.1 (OS ver. 8.10.15137.148).

  6. #26

    Re: WP8.1 version feedback

    Quote Originally Posted by Seymour View Post
    Just now tried and did it again. Started playback (Playback screen), went to desktop, started windows alarms app, then went home (desktop), then longtap on "back" button, then did swipe down to close alarms application, tap on foobar app. Empty black (skin background) screen, only status icons and clock on top of it. Music goes on. Waited until the screen is off, unlocked the smartphone, "Resume..." and again black screen. Music is playing stable (since December version it's the most durable part of program. ;-) Separate thread rulezzz. ). Multiple "Home"->"Back" (black screen), and again with the same result. Then tap "Back" to "Browse" part and back to "Playback" screen - ok, everything's on its place.

    Sorry for probable misnaming of some system and program terms. I'm using non-English language in wp8.1 (OS ver. 8.10.15137.148).
    Looks like to be an WP8.1 problem. I went through all your steps and still cannot replicate it on my L950 on W10M.

    Playback screen is as expected.

  7. #27

    Re: WP8.1 version feedback

    Quote Originally Posted by kaum View Post
    Looks like to be an WP8.1 problem. I went through all your steps and still cannot replicate it on my L950 on W10M.

    Playback screen is as expected.
    I agree, moreover WP8.1 has a plenty of problems. Sometimes apps are not installing/starting until system restart. Here I acted the same way. After reboot the black screen is not showing, everything goes stable, smooth and rapid as it is intended to.
    In case it shows up again I will let know.
    Last edited by Seymour; February 13th, 2016 at 08:05 AM.

  8. #28

    Re: WP8.1 version feedback

    Up-to-date-version. In "Playback" screen when I press "..." sign it leads to closing of the window.

  9. #29

    Re: WP8.1 version feedback

    I've updated the player app approximately twelve hours ago. "About" window says it's 1.2.2 (1.0.6 beta), and app.store shows the same (v.1.2.2.0).
    By reading w10m thread I find out that now it's version 1.3.2 (see my report above about "crash" after touching "..." sign).

    ...
    OK, my bad, now I've read Development thread thoroughly and see it:
    Quote Originally Posted by Peter
    Windows Store package version numbers will be 1.2.1 (Phone 8.1) and 1.3.1 (Universal)"
    =)

  10. #30

    Re: WP8.1 version feedback

    Already installing 1.2.3!

    UPD: installed, "..." button opens "decoding speed test" option. But I'm listening to Internet Radio! Pressed "Run" and progress is frozen on zero completeness level (canceled). ;-)
    Regarding my other points I see no change yet.
    Last edited by Seymour; February 15th, 2016 at 12:49 PM. Reason: updated post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •