Hi all.

As I'm sure all of you know, the original goal of the Android port was to target Android 4.0 and newer devices. Until now we've done that reasonably well, though with issues on some older devices.

However, after recent changes to the toolchain, I got foobar2000 running on devices as old as Samsung Galaxy Ace / Android 2.3.7.

Therefore, I'd like to announce that the Android goal has been officially changed: the lowest supported version is Android 2.3 (Gingerbread), starting with foobar2000 for Android alpha 22.

Enjoy.