Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: W10M version feedback

  1. #21
    Administrator
    Join Date
    Feb 2014
    Posts
    429

    Re: W10M version feedback

    Quote Originally Posted by J-Szymala View Post
    Hi,

    I've installed foobar mobile on my Lumia 930 (Windows 10). The most annoying issue is that I can't listen to music when screen goes off - it simply stop playing (same like for example VLC Player).
    Please do not change sound output settings. The symptoms you're describing, it's what happens if you change the default MediaStreamSource to XAudio2 - which is broken on phone devices. The setting is provided for research and troubleshooting purposes only, use the defaults unless you really know what you're doing.

  2. #22

    Re: W10M version feedback

    Quote Originally Posted by Peter View Post
    Please do not change sound output settings. The symptoms you're describing, it's what happens if you change the default MediaStreamSource to XAudio2 - which is broken on phone devices. The setting is provided for research and troubleshooting purposes only, use the defaults unless you really know what you're doing.
    Hi,

    thanks for answer. I've changed back to MediaStreamSource but now I can not play anything (via BT headphones) - these are errors which I receive every time I try to play music:


  3. #23

    Re: W10M version feedback

    Quote Originally Posted by Peter View Post
    Please do not change sound output settings. The symptoms you're describing, it's what happens if you change the default MediaStreamSource to XAudio2 - which is broken on phone devices. The setting is provided for research and troubleshooting purposes only, use the defaults unless you really know what you're doing.
    Hi,

    thanks for answer. I've changed back to MediaStreamSource but now I can not play anything (via BT headphones) - these are errors which I receive every time I try to play music:


  4. #24

    Re: W10M version feedback

    Quote Originally Posted by randal1013 View Post
    I just drove to work and tried to use foobar. It does not work well over Bluetooth. The playback has an extreme stutter, like eh oh ch er eh oh er ch a... And the meta data didn't display the album title on the console. I have a Lumia 1520 windows phone, and my car is a 2014 Honda accord.
    I have the same issue on my 950 playing to my wireless headphones. Playback was fine for a second but then started having crazy stutter.

  5. #25

    Re: W10M version feedback

    I also experience the problems with playing music via Bluetooth (I am using Philipps Headphones).

    Second thing I noticed, is the variation in the volume:
    If I choose 'Shuffle All Tracks' there is a big difference in the volume of the tracks.
    I assumed that the reason might be the ReplayGain. So I changed it to 'track'. But I couldn't notice any changes.
    Is it necessary to load the library again so that the changes in the ReplayGain are applied?
    Or is there another reason for that issue?

  6. #26

    Re: W10M version feedback

    Quote Originally Posted by Maestro View Post
    I have the same issue on my 950 playing to my wireless headphones. Playback was fine for a second but then started having crazy stutter.
    I am likewise having the same problem with my Lumia 640XL with version 1511, build 10.0.10586.218 (planning to update to 10.0.10586.318 tonight, we'll see if it helps..) I haven't had any issues with the player other than the bluetooth, and I'm ecstatic about it's existence since Groove is really a horrible program on Win10M!

    The GUI is excellent, it's fast and responsive, and has a lot of control and options for ensuring how it is supposed to function!

    One of the things I'd like to see (and maybe already exists?) is the ability to create a playlist on my Win10 desktop and have it sync? That would definitely be sweet. However, the bluetooth thing is pretty curcial.. I have a JBL Clip, which is awesome, and I like having the speaker away from the device. It does have a cord, about 8" or so, which I can use without issue through the headphone output of the phone. But when I try to play songs with it connected to bluetooth it stutters and freezes, ultimately telling me that it can't be played I know it's not a system issue because the phone connects right up, and there are no issues using the Clip with either the phone, or the Groove player.

    So any ideas on how to fix this, or if a solution is being worked on for an update?

  7. #27

    Re: W10M version feedback

    Quote Originally Posted by Gwystyl View Post
    I am likewise having the same problem with my Lumia 640XL with version 1511, build 10.0.10586.218 (planning to update to 10.0.10586.318 tonight, we'll see if it helps..) I haven't had any issues with the player other than the bluetooth, and I'm ecstatic about it's existence since Groove is really a horrible program on Win10M!

    The GUI is excellent, it's fast and responsive, and has a lot of control and options for ensuring how it is supposed to function!

    One of the things I'd like to see (and maybe already exists?) is the ability to create a playlist on my Win10 desktop and have it sync? That would definitely be sweet. However, the bluetooth thing is pretty curcial.. I have a JBL Clip, which is awesome, and I like having the speaker away from the device. It does have a cord, about 8" or so, which I can use without issue through the headphone output of the phone. But when I try to play songs with it connected to bluetooth it stutters and freezes, ultimately telling me that it can't be played I know it's not a system issue because the phone connects right up, and there are no issues using the Clip with either the phone, or the Groove player.

    So any ideas on how to fix this, or if a solution is being worked on for an update?
    For the record, upgrading to 10.0.10586.318 did not fix the problem, the bluetooth still freezes and crashes the player.

  8. #28
    Member
    Join Date
    Nov 2015
    Posts
    309

    Re: W10M version feedback

    Hi

    foobar2000 Universal Windows App Version 1.0.23 (2016-05-20)

    Tools>SETTINGS>Choose Skin>"ADD MORE>Open..."

    "ADD MORE>Open..." cannot be found.

    Thanks.

  9. #29
    Member
    Join Date
    Nov 2015
    Posts
    309

    Re: W10M version feedback

    Someone help please.

    Version 1.0.23 - X
    Version 1.0.22 - no problem

  10. #30

    Re: W10M version feedback

    Really good app in terms of audio playback and most importantly the ID tags are read properly and there is gapless playback!

    But what about a live tile? Also, can't the tile icon be a bit better looking?

    Another thing, is navigation, isn't it possible to have a direct shortcut back to the library? If I selected an album to play, and I swipe to the right, I get back to the song view and then I have to press back to get to the library view?

    Finally, can't there be an option to have the app auto hide the nav bar when I open it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •