Results 1 to 8 of 8

Thread: Missing Add Skin Function

  1. #1

    Missing Add Skin Function

    Hi, I am assuming this is a bug, but hoping its not intentional removed functionality, because skinning is a huge selling point. I made a few skins and was going to test before sharing, but cannot add any because under choose skins, the "open command" at the bottom of the page is no longer there. I also saw someone else post this elsewhere, but figured I should as well to show its not a one off issue.

    Version 1.0.23, on a lumia 640 running w10m 10586.318.

    Thanks so much for the fantastic app, looking forward to future development.

  2. #2

    Re: Missing Add Skin Function

    I did a little troubleshooting and installed foobar onto a old lumia 520/8.1... it installed windows store package 1.2.22. You are able to add skins with this version. When installed on w10m 10586 (lumia 640), windows store package 1.2.23 you are not able to add skins. Attached two pictures to be sure i'm not hallucinating.
    w10m 10586.318.jpg

    WP 8.1.jpg
    Last edited by vredesbyrd; May 27th, 2016 at 01:11 PM.

  3. #3

    Re: Missing Add Skin Function

    Correction...

    Windows store package 1.3.22=No custom skin option
    Windows store Package 1.2.22=No issue

  4. #4

    Re: Missing Add Skin Function

    Same here, was just making a skin, but when trying to test it there was no way of adding it...

    Windows 10 Mobile 10.0.10586.318
    Nokia Lumia 630
    foobar2000 mobile v1.0.23 lite

  5. #5

    Re: Missing Add Skin Function

    Fixed in the 1.0.25 version

    Thank you :>

  6. #6

    Re: Missing Add Skin Function

    Awesome. Thanks for the info man

  7. #7
    Administrator
    Join Date
    Feb 2014
    Posts
    424

    Re: Missing Add Skin Function

    I apologize about this one, the option got accidentally lost when restructuring source code. Only the Windows 10 app was affected, Windows Phone 8.1 wasn't. Now it's all fixed.

  8. #8

    Re: Missing Add Skin Function

    Quote Originally Posted by Peter View Post
    I apologize about this one, the option got accidentally lost when restructuring source code. Only the Windows 10 app was affected, Windows Phone 8.1 wasn't. Now it's all fixed.
    No problem. Its the way she goes! The response is appreciated.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •