--on iOS 6.0.1
--"added compatibility down to 6.1"
-- -____-

is support for 6.0 planned?