Results 1 to 7 of 7

Thread: not indexing iOS 9.3.5

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    not indexing iOS 9.3.5

    After updating to last version, foobar doesn't index music no more. I checked cache in settings, but it stuck at 20-30 files.

    device: iPod Touch 128gb, ~90gb of music (mp3, m4a), worked fine before update to 1.0.37

    from console:

    Monitoring: iPod Library
    Startup time : 0:00.187508
    Media library: scan beginning
    Device: iPod touch / iPhone OS 9.3.5
    Screen: 320x568, scale: 2.000000
    No last browse view session path set.
    Image cache: 0 files, 0 B

    ..then nothing happens for hours..

    tried to erase all music data from device, to delete/reinstall the app

    dont want to update iOS, because don't like it now

  2. #2

    Re: not indexing iOS 9.3.5

    I'm experiencing the same problem. I updated my ipod touch to iOS 9.3.5 and am running foobar2000 v1.0.41 and all it does is index forever. It can't seem to access the itunes library, never finding any files. I can't go back to an earlier version of iOS. So is anything being done about this on the foobar2000 app side?

  3. #3

    Re: not indexing iOS 9.3.5

    My music was working fine on 9.3.3 until i added a new album a few days ago, and now it cannot find any music:
    Status: indexing...
    and never completes.
    I've tried removing app, inc removing app data, and reinstalling, but no improvement.
    Also just tried today's update v1.0.43, also no joy.

  4. #4
    Join Date
    Feb 2014

    Re: not indexing iOS 9.3.5

    Thanks for reporting.

    Confirmed on my iPad 2. Fix coming up. It takes about one day for new versions to propagate, so expect 1.0.45 / 1.0.46 tomorrow.

    Only devices running iOS 9.3.x are affected.

  5. #5
    Join Date
    Feb 2014

    Re: not indexing iOS 9.3.5

    Well it looks like Apple doesn't approve new versions over the weekend. Expect new version on Monday, sorry about the delay, there's nothing that I can do now.

  6. #6

    Re: not indexing iOS 9.3.5

    Many thanks, I'm now back in business.

    Just a thought...
    when my music stopped working, until i remembered you had a support forum, i almost gave a lower star review.
    How about having an option in the app main menu called 'Support forum' or 'Bug reporting'.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts