Results 1 to 9 of 9

Thread: use of MiniDLNA

  1. #1

    use of MiniDLNA

    Dear all,

    I have installed MiniDLNA (latest version) on my raspberryPi. this is recognized fine and works flawless when in a local area network.

    To use it out side I have forwarded two ports 1900 and 8200.

    In foobar mobile I have configured a user specified UPnp server as http://<name>:8200

    In the console I get Error processing user-specified UPnP server: XML error retrying
    repeats 2 times then same with giving up.

    when pasting http://<name>:8200 in a browser it connects to minidlna with information on media library and connected clients.

    I do not know how to continue.

  2. #2
    Join Date
    Jun 2016

    Re: use of MiniDLNA

    Hi all,

    I have the same problem. I try to access the server via Open VPN. I get the same error messages in the console. Actually, I'm not sure which port to use ssdp-1900 or 8200 but it happens with both. I successfully connect via Web browser to 8200.

  3. #3

    Re: use of MiniDLNA

    Same problem on my Foobar Android trying to connect to my Foobar2000 Windows PC server. The one key feature I really wanted to work over WAN, and it won't. Works perfectly on LAN.

    But on WAN, in a browser or VLC player I can listen to the playback stream capture fine, just not in Foobar.

  4. #4

    Re: use of MiniDLNA

    Don't know what changed over night. But now I'm in work and on the work WiFi everything works as expected. Can see my PC at home, access all my music as if at home. Maybe an issue when using phone's data connection????

  5. #5

    Re: use of MiniDLNA

    That's the problem for me. Just tested it. Doesn't work with my phone's data connection.

  6. #6

    Re: use of MiniDLNA

    With MiniDLNA using URI http://<ip-of-minidlna-server>:8200/rootDesc.xml works. For some reason dns resolution does not work.

  7. #7

    Re: use of MiniDLNA

    Try http://<name>:8200/rootDesc.xml with MiniDLNA.

  8. #8

    Re: use of MiniDLNA

    Yes, in LAN http://<name>:8200/rootDesc.xml with MiniDLNA work, over WAN I can browse my library, but songs do not play. So it is clearly because of Mobile Data Connection.

  9. #9

    Re: use of MiniDLNA

    Finally. Works (3 years of patience, that the reason resurect zombie thread). Bit history: Foobar in iOS always worked in LAN, as written above I could see and browse also remotely. But no sound. AirPlayer software in the same time worked, which showed my setup was clean and firewall OK. Over time I upgraded from iOS 9 to iOS 13 set-by-step, we had some foobar mobile updates (very few, but still). I swaped routers, ISP's (for different reasons) and upgraded Linux server, updated MiniDLNA and finally moved to Plex. No change. Of course I coud use Plex app and listen music remotely. Fine. But Plex is no Foobar. Few months ago I moved to Minimserver and installed also BubbleUPnPServer. And Foober works remotely! Here we are.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts