Results 1 to 4 of 4

Thread: Embedded album art not showing when playing from playlist

  1. #1

    Embedded album art not showing when playing from playlist

    This is the issue that's present in last couple of version.
    When I create playlist, and play it, embedded album art is not shown for any file.
    If I just play files (without playlist), album art is shown.

    Can this bw fixed?

    Foobar version is 1.0.93, running on Nexus 7 2012, stock Android 5.1.1 .

    Thanks.

  2. #2

    Re: Embedded album art not showing when playing from playlist

    Same issue on 1.0.94.

    Peter, is this bug noted?

    Thanks.

  3. #3

    Re: Embedded album art not showing when playing from playlist

    I've experienced this same issue, though it seems it only happens for me with music that lacks data in the "album" field. I tested this by copying a file that wasn't displaying embedded cover art and giving the copy a dummy album name. With the album name, it shows up correctly.

    song with no album name, not showing embedded cover art
    song copy with dummy album name, shows embedded cover art
    how it appears in a search (embedded art not shown on the file that lacks the album field)
    how it appears in foobar's file browser (embedded art shown for both copies of the file)

    foobar v1.0.94, galaxy s7, android v7.0

  4. #4

    Re: Embedded album art not showing when playing from playlist

    Is there any fix for this, I'm still having the same issue.

    Foobar version 1.0.94, Galaxy S6, Android 7.0
    Last edited by Jarvismcjiggles; March 18th, 2018 at 06:46 PM. Reason: I guess from the lack of resolved issues on this subforum, we're on our own with this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •