Results 1 to 6 of 6

Thread: Replaygain scanner not working?

  1. #1

    Replaygain scanner not working?

    I am using a Samsung Galaxy Sky with Android version 6.0.1. I have tried at least eight times to use the Replaygain Scanner in the Foobar Mobile app for Android to standardize the volumes of my music (which is all on the SD card); each time it scans the entire library (over 3,000 songs), yet each time nothing changes; all my music sounds just like it did before I ran the scanner. After the most recent attempt (yesterday), I started poking around and looked under Tools/Console; there I found a huge number of tracks listed. Each one said the same thing: "could not update tags on file [name of file/track]...reason: access denied".
    I would really like to get my music volumes adjusted so I don't have the volumes all over the place. Any advice on what I might be doing wrong or overlooking?

  2. #2

    Re: Replaygain scanner not working?

    Don't know enough about Android OS to advise as to why App is having permission issues.
    OTOH, this is quite an intensive chore for a phone battery to manage. You might consider having the Foobar200 desktop app or any other replay gain aware desktop app do the scanning.
    Trivial and fast.

  3. #3

    Re: Replaygain scanner not working?

    @Terry: Lol. I will translate your answer:
    "If you have a mobile app which lists certain capability/functionality as available, better not use it an use some desktop app instead to perform any needed action".
    Great advice. You know, I am at the moment in the hospital (seriously). Music from the phone is my salvation. And guess what - I don't have here any desktop type device to run Win32 foobar there, to scan files that I recently purchased at Google Play! How this could happen?
    But telling this us not why I came here. I came here to say:

    Dear god, sweet Jesus. One app, so many bugs. REPLAYGAIN SCANNER IN FOOBAR MOBILE FOR ANDROID IS FAULTY! Foobar detects files requiring scan, performs it, says it saved results (by not showing list if files with missing RG info) but VOLUME IS NOT CHANGING AT ALL! Loudness war sausages are as loud as they were before scan. There are no errors in Console.

    Foobar mobile: 1.0.94 ARM 32bit
    Phone: D6633
    Android : 6.0.1 (security patch level: 1st May 2016 - there are no updates available, even security ones)

  4. #4

    Re: Replaygain scanner not working?

    @Peter: Is there anything done towards this problem?

  5. #5

    Re: Replaygain scanner not working?

    Problem persists in v. 1.1.13. Plus attempt to save scan results to tags again ends up with "access denied" errors.
    And by the way - seems foobar mobile respects iTunes Soundcheck without option to disable it. I purchased some file but haven't RG scanned it in Win32 foobar. Still file is not listed as missing RG info in Android's foobar mobile.

    Phone: the same D6633 with Android 6.0.1

  6. #6

    Re: Replaygain scanner not working?

    Did you manage to get it working? I'm on a galaxy S8, and I'm having the exact same issues as you. I think Root might be a solution, but I would only do it as a last resort.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright 2017 Resolute. All Rights Reserved.